Unknown reporter writes

Kio is installed and works fine in Konueror but Konq has not been ported to 5

Dolphin results in an "invalid Protocol" error

thanks,

medoc writes

Solved in 1.21.6 Fedora and Suse packages should be available soon

lbettini writes

Could you please provide more details on how it is solved? I’ve just installed recoll and kio-recoll in Kubuntu 16.04 with ppa:recoll-backports/recoll-1.15-on but I get Invalid Protocol in Dolphin…

medoc writes

I need to rebuild the packages with qt5 for the appropriate systems. Getting to it now…

medoc writes

The new package seems to work for me with dolphin on 16.10, hopefully it works on 16.04 too, can you please confirm ?